CVE-2022-34211

A cross-site request forgery (CSRF) vulnerability in Jenkins vRealize Orchestrator Plugin 3.0 and earlier allows attackers to send an HTTP POST request to an attacker-specified URL.
Configurations

Configuration 1 (hide)

cpe:2.3:a:jenkins:vrealize_orchestrator:*:*:*:*:*:jenkins:*:*

Information

Published : 2022-06-23 10:15

Updated : 2022-06-29 15:26


NVD link : CVE-2022-34211

Mitre link : CVE-2022-34211


JSON object : View

CWE
CWE-352

Cross-Site Request Forgery (CSRF)

Products Affected

jenkins

  • vrealize_orchestrator