CVE-2022-34207

A cross-site request forgery (CSRF) vulnerability in Jenkins Beaker builder Plugin 1.10 and earlier allows attackers to connect to an attacker-specified URL.
Configurations

Configuration 1 (hide)

cpe:2.3:a:jenkins:beaker_builder:*:*:*:*:*:jenkins:*:*

Information

Published : 2022-06-23 10:15

Updated : 2022-06-29 15:30


NVD link : CVE-2022-34207

Mitre link : CVE-2022-34207


JSON object : View

CWE
CWE-352

Cross-Site Request Forgery (CSRF)

Products Affected

jenkins

  • beaker_builder