CVE-2022-34176

Jenkins JUnit Plugin 1119.va_a_5e9068da_d7 and earlier does not escape descriptions of test results, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Run/Update permission.
Configurations

Configuration 1 (hide)

cpe:2.3:a:jenkins:junit:*:*:*:*:*:jenkins:*:*

Information

Published : 2022-06-23 10:15

Updated : 2022-06-29 09:52


NVD link : CVE-2022-34176

Mitre link : CVE-2022-34176


JSON object : View

CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Products Affected

jenkins

  • junit