CVE-2022-31787

IdeaTMS 2022 is vulnerable to SQL Injection via the PATH_INFO
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:ideaco:ideatms:2022:*:*:*:*:*:*:*

Information

Published : 2022-06-23 10:15

Updated : 2022-06-29 11:06


NVD link : CVE-2022-31787

Mitre link : CVE-2022-31787


JSON object : View

CWE
CWE-89

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')

Products Affected

ideaco

  • ideatms