CVE-2022-2317

The Simple Membership WordPress plugin before 4.1.3 allows user to change their membership at the registration stage due to insufficient checking of a user supplied parameter.
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:simple-membership-plugin:simple_membership:*:*:*:*:*:wordpress:*:*

Information

Published : 2022-08-01 06:15

Updated : 2022-08-05 14:47


NVD link : CVE-2022-2317

Mitre link : CVE-2022-2317


JSON object : View

CWE
CWE-269

Improper Privilege Management

Products Affected

simple-membership-plugin

  • simple_membership