CVE-2021-41317

XSS Hunter Express before 2021-09-17 does not properly enforce authentication requirements for paths.
Configurations

Configuration 1 (hide)

cpe:2.3:a:xss_hunter_express_project:xss_hunter_express:*:*:*:*:*:*:*:*

Information

Published : 2021-09-17 09:15

Updated : 2021-09-28 09:01


NVD link : CVE-2021-41317

Mitre link : CVE-2021-41317


JSON object : View

CWE
CWE-287

Improper Authentication

Products Affected

xss_hunter_express_project

  • xss_hunter_express