CVE-2021-40670

SQL Injection vulnerability exists in Wuzhi CMS 4.1.0 via the keywords iparameter under the /coreframe/app/order/admin/card.php file.
References
Link Resource
https://github.com/wuzhicms/wuzhicms/issues/197 Exploit Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:wuzhicms:wuzhicms:4.1.0:*:*:*:*:*:*:*

Information

Published : 2021-09-16 12:15

Updated : 2021-09-27 13:47


NVD link : CVE-2021-40670

Mitre link : CVE-2021-40670


JSON object : View

CWE
CWE-89

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')

Products Affected

wuzhicms

  • wuzhicms