CVE-2021-39327

The BulletProof Security WordPress plugin is vulnerable to sensitive information disclosure due to a file path disclosure in the publicly accessible ~/db_backup_log.txt file which grants attackers the full path of the site, in addition to the path of database backup files. This affects versions up to, and including, 5.1.
Configurations

Configuration 1 (hide)

cpe:2.3:a:ait-pro:bulletproof_security:*:*:*:*:*:wordpress:*:*

Information

Published : 2021-09-17 04:15

Updated : 2021-12-01 06:14


NVD link : CVE-2021-39327

Mitre link : CVE-2021-39327


JSON object : View

CWE
CWE-200

Exposure of Sensitive Information to an Unauthorized Actor

Products Affected

ait-pro

  • bulletproof_security