CVE-2021-38648

Open Management Infrastructure Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-38645, CVE-2021-38649.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:microsoft:azure_automation_state_configuration:-:*:*:*:*:*:*:*
cpe:2.3:a:microsoft:azure_automation_update_management:-:*:*:*:*:*:*:*
cpe:2.3:a:microsoft:azure_diagnostics_\(lad\):-:*:*:*:*:*:*:*
cpe:2.3:a:microsoft:azure_open_management_infrastructure:-:*:*:*:*:*:*:*
cpe:2.3:a:microsoft:azure_security_center:-:*:*:*:*:*:*:*
cpe:2.3:a:microsoft:azure_sentinel:-:*:*:*:*:*:*:*
cpe:2.3:a:microsoft:azure_stack_hub:-:*:*:*:*:*:*:*
cpe:2.3:a:microsoft:container_monitoring_solution:-:*:*:*:*:*:*:*
cpe:2.3:a:microsoft:log_analytics_agent:-:*:*:*:*:*:*:*
cpe:2.3:a:microsoft:system_center_operations_manager:-:*:*:*:*:*:*:*

Information

Published : 2021-09-15 05:15

Updated : 2021-11-30 13:56


NVD link : CVE-2021-38648

Mitre link : CVE-2021-38648


JSON object : View

CWE
CWE-269

Improper Privilege Management

Products Affected

microsoft

  • azure_stack_hub
  • container_monitoring_solution
  • system_center_operations_manager
  • azure_open_management_infrastructure
  • azure_diagnostics_\(lad\)
  • azure_automation_update_management
  • azure_sentinel
  • log_analytics_agent
  • azure_automation_state_configuration
  • azure_security_center