CVE-2021-3810

code-server is vulnerable to Inefficient Regular Expression Complexity
References
Configurations

Configuration 1 (hide)

cpe:2.3:a:coder:code-server:*:*:*:*:*:*:*:*

Information

Published : 2021-09-17 00:15

Updated : 2021-09-28 08:44


NVD link : CVE-2021-3810

Mitre link : CVE-2021-3810


JSON object : View

Products Affected

coder

  • code-server