CVE-2021-31986

User controlled parameters related to SMTP notifications are not correctly validated. This can lead to a buffer overflow resulting in crashes and data leakage.
References
Configurations

Configuration 1 (hide)

OR cpe:2.3:o:axis:axis_os:*:*:*:*:active:*:*:*
cpe:2.3:o:axis:axis_os_2016:*:*:*:*:lts:*:*:*
cpe:2.3:o:axis:axis_os_2018:*:*:*:*:lts:*:*:*
cpe:2.3:o:axis:axis_os_2020:*:*:*:*:lts:*:*:*

Information

Published : 2021-10-05 15:15

Updated : 2021-10-13 13:18


NVD link : CVE-2021-31986

Mitre link : CVE-2021-31986


JSON object : View

CWE
CWE-787

Out-of-bounds Write

Products Affected

axis

  • axis_os_2016
  • axis_os_2020
  • axis_os_2018
  • axis_os