CVE-2021-30740

A logic issue was addressed with improved validation. This issue is fixed in macOS Big Sur 11.4, tvOS 14.6, watchOS 7.5, iOS 14.6 and iPadOS 14.6. A malicious application may be able to execute arbitrary code with kernel privileges.
Configurations

Configuration 1 (hide)

OR cpe:2.3:o:apple:ipad_os:*:*:*:*:*:*:*:*
cpe:2.3:o:apple:iphone_os:*:*:*:*:*:*:*:*
cpe:2.3:o:apple:macos:*:*:*:*:*:*:*:*
cpe:2.3:o:apple:tvos:*:*:*:*:*:*:*:*
cpe:2.3:o:apple:watchos:*:*:*:*:*:*:*:*

Information

Published : 2021-09-08 07:15

Updated : 2021-09-22 07:22


NVD link : CVE-2021-30740

Mitre link : CVE-2021-30740


JSON object : View

Products Affected

apple

  • ipad_os
  • iphone_os
  • macos
  • watchos
  • tvos