CVE-2021-30632

Out of bounds write in V8 in Google Chrome prior to 93.0.4577.82 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
Configurations

Configuration 1 (hide)

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Configuration 2 (hide)

cpe:2.3:o:fedoraproject:fedora:33:*:*:*:*:*:*:*

Information

Published : 2021-10-08 14:15

Updated : 2021-10-12 15:43


NVD link : CVE-2021-30632

Mitre link : CVE-2021-30632


JSON object : View

CWE
CWE-787

Out-of-bounds Write

Products Affected

google

  • chrome

fedoraproject

  • fedora