CVE-2021-20790

Improper control of program execution vulnerability in RevoWorks Browser 2.1.230 and earlier allows an attacker to execute an arbitrary command or code via unspecified vectors.
References
Link Resource
https://jvn.jp/en/jp/JVN81658818/index.html Third Party Advisory
https://jscom.jp/news-20210910_2/ Vendor Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:jscom:revoworks_browser:*:*:*:*:*:*:*:*

Information

Published : 2021-09-16 19:15

Updated : 2021-09-29 12:09


NVD link : CVE-2021-20790

Mitre link : CVE-2021-20790


JSON object : View

CWE
CWE-668

Exposure of Resource to Wrong Sphere

Products Affected

jscom

  • revoworks_browser