CVE-2019-20101

Affected versions of Atlassian Jira Server and Data Center allow anonymous remote attackers to view whitelist rules via a Broken Access Control vulnerability in the /rest/whitelist/<version>/check endpoint. The affected versions are before version 8.13.3, and from version 8.14.0 before 8.14.1.
References
Link Resource
https://jira.atlassian.com/browse/JRASERVER-72618 Vendor Advisory
https://ecosystem.atlassian.net/browse/AW-20 Issue Tracking Vendor Advisory
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:atlassian:data_center:8:14:0:*:*:*:*:*
cpe:2.3:a:atlassian:data_center:*:*:*:*:*:*:*:*
cpe:2.3:a:atlassian:jira:8:14.0:*:*:*:*:*:*
cpe:2.3:a:atlassian:jira:*:*:*:*:*:*:*:*

Information

Published : 2021-09-13 22:15

Updated : 2021-10-18 05:13


NVD link : CVE-2019-20101

Mitre link : CVE-2019-20101


JSON object : View

Products Affected

atlassian

  • data_center
  • jira