CVE-2017-20096

A vulnerability classified as problematic has been found in WP-SpamFree Anti-Spam Plugin 2.1.1.4. This affects an unknown part. The manipulation leads to basic cross site scripting. It is possible to initiate the attack remotely.
References
Link Resource
http://seclists.org/fulldisclosure/2017/Feb/79 Exploit Mailing List Third Party Advisory
https://vuldb.com/?id.97371 Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:wp-spamfree_anti-spam_project:wp-spamfree_anti-spam:2.1.1.4:*:*:*:*:wordpress:*:*

Information

Published : 2022-06-24 00:15

Updated : 2022-06-29 20:56


NVD link : CVE-2017-20096

Mitre link : CVE-2017-20096


JSON object : View

CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Products Affected

wp-spamfree_anti-spam_project

  • wp-spamfree_anti-spam