CVE-2017-20093

A vulnerability, which was classified as problematic, was found in Download Manager Plugin 2.8.99. Affected is an unknown function. The manipulation leads to cross-site request forgery. It is possible to launch the attack remotely.
References
Link Resource
http://seclists.org/fulldisclosure/2017/Feb/82 Exploit Mailing List Third Party Advisory
https://vuldb.com/?id.97374 Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:wpdownloadmanager:wordpress_download_manager:2.8.99:*:*:*:*:wordpress:*:*

Information

Published : 2022-06-24 00:15

Updated : 2022-06-30 08:22


NVD link : CVE-2017-20093

Mitre link : CVE-2017-20093


JSON object : View

CWE
CWE-352

Cross-Site Request Forgery (CSRF)

Products Affected

wpdownloadmanager

  • wordpress_download_manager