CVE-2014-5009

Snoopy allows remote attackers to execute arbitrary commands. NOTE: this vulnerability exists due to an incomplete fix for CVE-2014-5008.
Advertisement

NeevaHost hosting service

Configurations

Configuration 1 (hide)

cpe:2.3:a:snoopy:snoopy:-:*:*:*:*:*:*:*

Configuration 2 (hide)

OR cpe:2.3:a:redhat:openstack:5.0:*:*:*:*:*:*:*
cpe:2.3:a:redhat:openstack:6.0:*:*:*:*:*:*:*

Configuration 3 (hide)

cpe:2.3:a:nagios:nagios:*:*:*:*:*:*:*:*

Information

Published : 2017-03-31 09:59

Updated : 2017-08-28 18:35


NVD link : CVE-2014-5009

Mitre link : CVE-2014-5009


JSON object : View

CWE
CWE-77

Improper Neutralization of Special Elements used in a Command ('Command Injection')

Advertisement

dedicated server usa

Products Affected

snoopy

  • snoopy

nagios

  • nagios

redhat

  • openstack