CVE-2005-1006

Multiple cross-site scripting (XSS) vulnerabilities in SonicWALL SOHO 5.1.7.0 allow remote attackers to inject arbitrary web script or HTML via (1) the URL or (2) the user login name, which is not filtered when the administrator views the log file.
References
Configurations

Configuration 1 (hide)

AND
cpe:2.3:o:sonicwall:soho_firmware:5.1.7.0:*:*:*:*:*:*:*
cpe:2.3:h:sonicwall:soho:-:*:*:*:*:*:*:*

Information

Published : 2005-05-01 21:00

Updated : 2022-06-23 09:42


NVD link : CVE-2005-1006

Mitre link : CVE-2005-1006


JSON object : View

CWE
CWE-79

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Products Affected

sonicwall

  • soho
  • soho_firmware