CVE-2003-0658

Docview before 1.1-18 in Caldera OpenLinux 3.1.1, SCO Linux 4.0, OpenServer 5.0.7, configures the Apache web server in a way that allows remote attackers to read arbitrary publicly readable files via a certain URL, possibly related to rewrite rules.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:caldera:openlinux_workstation:3.1.1:*:*:*:*:*:*:*
cpe:2.3:a:caldera:openserver:5.0.7:*:*:*:*:*:*:*
cpe:2.3:a:caldera:openlinux_server:3.1.1:*:*:*:*:*:*:*

Configuration 2 (hide)

cpe:2.3:o:sco:unixware:7.1.3:*:*:*:*:*:*:*

Information

Published : 2003-10-19 21:00

Updated : 2022-08-17 03:15


NVD link : CVE-2003-0658

Mitre link : CVE-2003-0658


JSON object : View

Products Affected

caldera

  • openserver
  • openlinux_server
  • openlinux_workstation

sco

  • unixware