CVE-2000-0017

Buffer overflow in Linux linuxconf package allows remote attackers to gain root privileges via a long parameter.
Configurations

Configuration 1 (hide)

cpe:2.3:o:redhat:linux:*:*:*:*:*:*:*:*

Information

Published : 1999-12-20 21:00

Updated : 2022-08-16 23:15


NVD link : CVE-2000-0017

Mitre link : CVE-2000-0017


JSON object : View

Products Affected

redhat

  • linux